Boite HS ? Roue libre HS ? - 18 Novembre

Ca y'est ! Les bonnes nouvelles sont finies, retour à la normale avec ces innombrables emmerdes sur ce GPZ.

J'ai donc remonté la boite à air ... il m'a fallu une heure !!!
Même si elle n'est pas encore prête pour courir un grand prix, la moto prend bien mieux ses tours. J'en profite pour synchroniser les carbus, mais je décide de ne pas toucher à la richesse pour le moment dans la crainte de faire pire. Je remonte le pignon de sortie de boite et le sélecteur ... puis je fais l'essai de débrancher la batterie pour voir si la moto est autonome.

Non ! Sitôt les câbles débranchés, la moto cale. Bon ... aller tant pis, pour l'essai j'embarque la batterie de bagnole à bord avec les pinces. La grande classe !!!

Lors du premier extrait vidéo qui suit, écoutez bien les craquements au moment du démarrage, moto au point mort. J'ai de suite pensé à la roue libre de démarreur.
Une fois la première enclenchée prudemment contre le mur au cas où la moto aurait décidé de filer tout droit, plus possible de retrouver le point mort. Boite merdique ?

Lors des autres extraits, quand je roule, plus je lâche mon embrayage, plus je perds de tours minutes, et plus je suis freiné jusqu'au moment de caler violemment avec de sales bruit de boite ou de roue libre qui craque. Tendez l'oreille et si vous avez une idée d'où provient le bruit, donnez moi votre avis.


Le dernier extrait a uniquement un intérêt sonore, afin d'essayer de percevoir le comportement et les différents bruit de cet engin de malheur.


Alors ?!?
Boite merdique ?
Roule libre de démarreur en vrac ?
Autre chose ?

J'ai la possibilité de remonter le moteur noir afin de voir si les symptômes sont différents avec une autre boite, en revanche la roue libre sera la même.

Appelez moi connard ! - 17 Novembre

Mesdames et messieurs, c'est officiel :
Je suis un gros con !

Après avoir acheté un deuxième moteur, après avoir cherché pendant 5 mois la cause du problème et passé des heures à tenter de réamorcer cette foutue pompe, j'ai l'honneur de vous annoncer que la pompe à huile de mon 500 GPZ tourne très bien, que le faisceau est bon et qu'il n'y a aucun défaut mécanique ou électrique provocant l'allumage de ce voyant d'huile. Mesdames et messieurs j'avais branché le câble du manomètre de pression d'huile sur la masse d'un carter en étant persuadé que c'était un câble de masse. 5 mois pour trouver ! CHAMPION !

Néanmoins, ma carburation reste pourrie avec les cornets, voyez plutôt :




Demain j'essaierai de remonter la boite à air pour voir si il y a un changement.
Je vais pouvoir avancer à nouveau !!!

Pompe à huile toujours - 30 Septembre

Aujourd'hui, après avoir lu une autre technique de réamorçage, nouvel échec.
Je pense que la pompe tourne un peu car en donnant des coups de démarreur sans le filtre, de l'huile sort de la vis du filtre. En revanche le niveau d'huile reste plan derrière le hublot.



La technique est la suivante :

Si le témoin d'avertissement de basse pression d'huile demeure allumé ou si le manomètre indique peu ou pas de pression d'huile après 30 secondes de fonctionnement du moteur, arrêter le moteur. Desserrer le filtre à huile jusqu'à ce que le joint d'étanchéité soit à peine en contact avec la base de montage du filtre. Déconnecter le système d'allumage afin que le moteur ne puisse se mettre en marche.
Faire tourner le moteur à l'aide du démarreur jusqu'à ce que de l'huile apparaisse au niveau du joint d'étanchéité. NE PAS FAIRE TOURNER LE MOTEUR SOUS L'ACTION DU DÉMARREUR PENDANT PLUS DE 30 SECONDES. Après l'apparition d'huile au niveau du joint, serrer le filtre et essuyer pour enlever l'excès d'huile. Mettre le moteur en marche. Le moteur devrait pouvoir produire une pression normale en moins de dix secondes.

Si la méthode ci-dessus ne produit pas le résultat escompté, il peut être nécessaire de démonter le filtre et d'introduire de l'huile propre dans le trou d'entrée de la base de montage du filtre, avec une burette à huile; cet orifice est adjacent au tube fileté de montage du filtre. Ceci provoque l'amorçage de la pompe. Ensuite, remplir le filtre d'huile puis réinstaller et serrer le filtre. Le moteur devrait pouvoir établir une pression d'huile normale dans les dix secondes suivant la mise en marche. Pour éviter que la pompe à huile se désamorce, on devrait également verser de l'huile dans le carter immédiatement après la vidange. Vérifier également que le filtre vissable est installé correctement. On peut trouver les instructions d'installation imprimées sur le filtre lui-même ou sur son emballage.

Pompe à Huile 2/2 - 29 Septembre

De retour avec de mauvaises nouvelles pour pas changer !
AAC et Alternateur de GPZ sur le bloc de l'ER-5 : OK.
L'idée est de garder les 10 Cv de plus du GPZ grâce à ses arbres à cames, et d'utiliser le bloc de l'ER-5 qui a moins de kilomètres et qui semble plus sain.
La dernière fois j'avais remarqué qu'aucun repère ne collait lorsque je voulais prendre les jeux aux soupapes ... les cames sensées être mesurées étaient en appuis sur les basculeurs. 2 mois plus tard, je reviens et tout colle. Je ne sais pas quelle bière j'avais picolé ce jour là. Bon bref, c'est cool. Du coup grosse motivation, je reprends les jeux et les corrige :

Nettoyage du plan de joints :
Puis du joint :
Et je remonte une énième fois le tout :
Je refais l'étanchéité du carter d'alternateur aussi :
Je remet le filtre à huile neuf sur le nouveau moteur :
Réapparition de la beYte !
Hop ! Même pas dur.
On fait les pleins d'huile, d'eau et on emmène l'engin dans le garage :
Ça démarre !
Ça fume beaucoup, ça tourne très mal, surement à cause de la rampe et des cornets, mais ça tourne ..........................
sans huile encore une fois.
Le mécano du coin m'avait prévenu que c'était la maladie de ce moteur mais de là à désamorcer 2 pompes sur 2.
Découragé je suis allé manger. Puis en revenant j'ai prié pour qu'elle se réamorce avec la technique de la seringue : j'ai galéré un moment et rien. J'ai tenté de remplir un tube de 1,50m d'huile, posé directement dans l'orifice prévu pour le manomètre en soufflant fort avec ma bouche pour pousser l'huile dans la pompe, tout en la faisant tourner. Rien.

J'ai essayé de coucher totalement la machine pour que l'huile aille bien dans la pompe par gravité :
Pas mieux !
C'est quoi ces pompes de merde là ?!?
J'vous jure ça va finir au rupteur sans huile cette affaire là ! Avec 10 litres d'essence et un briquet pour couronner le tout !

Là j'vois pas trop comment faire ...

Foutage de gueule - 23 Juillet

Le faisceau que j'ai reçu ne comprend pas le CDI et autres boitiers électroniques. :O(

Aujourd'hui je suis passé chez le concess' du coin qui m'avait parlé il y a longtemps de pièces d'occaz', notamment un moteur de GPZ.
Je lui redemande ce qu'il en est ... il ne l'a plus, mais je lui parle de ma pompe à huile et il m'affirme que le problème est régulier sur ces moulins, "On a même déjà eu des ER-5 ou des GPZ neufs avec des pompes à huile désamorcées !!!"

Il faut alors vidanger ; ouvrir une vis du carter d'embrayage, et envoyer avec une seringue de l'huile en donnant des petits coups de démarreur pour faire tourner la pompe à huile sans démarrer afin de réamorcer la pompe.
J'ai donc passé une bonne partie de l'aprem à démonter l'alternateur fraichement remonté sur l'ER-5 .... le remonter sur le GPZ, ainsi que le démarreur.
Je retourne ensuite le moteur pour remonter la crépine sur la pompe et referme le carter d'huile en prenant soin, comme pour le carter d'alternateur de nettoyer le plan de joint et de remettre un filet de pâte à joint.

Je remonte le moteur dans le cadre, je rebranche le faisceau et j'applique les conseils de Philippe.
Au bout de quelques coups de démarreur le voyant d'huile s'éteint !!!
YAHOUUUUUU !
Aller je remets la vis de ce carter ... PAF ! Elle pète ! Dégouté, je vais manger ....

... à mon retour j'extrais avec une facilité déconcertante le restant de la vis. Pour le moment je pique celle du moteur de l'ER-5. J'suis impatient de revoir cette moto tourner avec de l'huile. Je remets de l'huile, remets les carbus, les câbles, rebranche le circuit de refroidissement, OK, les derniers câbles électriques, OK, une paire de pinces, la batterie, OK ... bon on y va ? Ah nan on va mettre la ligne d'échappement peut-être !
Le dragster est dehors, les pinces sont sur la batterie, la nourrice est pleine d'essence ... contact !
Le voyant d'huile est allumé. C'est pour vidéo gag ? Elle est où la caméra ?
PUTAIN SALOPE !!!

J'essaye ensuite de réamorcer la pompe avec la technique de la seringue pendant 30 bonnes minutes, une heure peut-être .................. rien !
J'abandonne pour ce soir, j'suis dégouté et puis d'façon y'a les essais moto GP qui commencent dans 5 minutes.

Nouveau moteur - 14 Juillet

Pour virer cette pompe à huile il est donc nécessaire de démonter le carter moteur. Ce qui suppose une nouvelle dépose moteur, quelques heures de mécanique, un bon diagnostique, l'achat d'une pompe à huile, le remontage. Par curiosité j'ai commencé à regarder les annonces concernant les moteurs. Je suis tombé sur un moteur d'ER5 à 150 € à 40 min de chez moi. Finalement je repars avec le moteur pour 100 €. (Cames un chouilla rayées, et allumage manquant)
Je m'attaque au démontage de l'alternateur du GPZ pour le remonter sur le moteur de l'ER-5 :
J'utilise l'axe de roue arrière de mon ZR-7 afin d'extraire le rotor !
Puis je tombe le démarreur pour le remonter sur le bloc gris.
Et enfin les pipes d'admission :
Les arbres à cames du GPZ semblent différents de ceux de l'ER-5, ceci provoquant un allumage différent, c'est pourquoi il me faut un faisceau électrique d'ER-5, avec un boitier CDI d'ER-5.
J'en ai également trouvé un, j'attends toujours son arrivée.
En revanche j'ai le sentiment que les connecteurs du stator du GPZ sont différents de ceux de l'ER-5, ça pourrait poser problème avec le faisceau.
Ca commence à faire pas mal d'obstacles sur ma route, mais un jour cette meule roulera ... un jour.

Pompe à Huile HS - 05 et 07 Juillet

Je termine de remonter provisoirement la beYte et suis impatient de voir ce que va donner l'essai routier. Voyant d'huile allumé, je regarde par le hublot, le niveau d'huile reste plan ! Ca confirme mes craintes : j'ai un problème avec cette foutue pompe à huile. Un peu d'essence coule de la nourrice sur le cache arbres à cames, ce qui me fait remarquer que la peinture haute température appliquée par mes soins ne supporte pas le sans plomb ! Et puisqu'on est dans les bonnes nouvelles, le circuit de refroidissement fuit toujours.

Je grimpe avec soucis la grosse vache sur des parpaings, après avoir précédement fait écrouler un cageot de cidre sous le poids de la 500.
Re-vidange et ouverture du carter d'huile :
Pour enfin lire dans la revue technique que :

"Du fait de l'entrainement de la pompe à huile par le pignon et de ses fixations situés en retrait de la couronne de transmission primaire, la pompe ne peut être déposée qu'après ouverture du carter moteur."
Il est à supposer que je sois obligé de désosser tout le moteur pour changer cette foutue pompe, ce qui suppose l'achat d'un joint de culasse, d'une distribution voir même de segments.
Ou bien de trouver un moteur d'occasion, et de garder celui-ci comme donneur d'organes. Mon budget actuel ne se prête absolument pas à l'une ou à l'autre solution.
Autant vous dire que ce soir c'est la déception.

Carter d'huile - 19 Juin

Ce week end j'ai pu profiter d'un retour en Normandie -> direction le garage !!!
Il fait beau, pour l'occasion je monte un petit échafaudage qui me servira d'établi :


Au programme, ouverture du carter d'huile pour vérifier l'état du tamis :Rien de suspect.
Je n'ai pas de joint, je referme avec un léger fil de pâte à joint ... en espérant qu'il n'y ai pas de fuites. Reste plus qu'à remonter paulo dans le cadre !
HOP ! Facile hein ?!?
(J'en ai un peu plus chier que ça, pour tout vous avouer !)
M'enfin le chat des voisins s'en branle apparemment !
Qui a dit Pocket-bike ?!?
J'ai également remonté le circuit de refroidissement et grossièrement le faisceau.
Les cartouches d'échappement ont du jeu sur la ligne, il va falloir trouver quelqu'un pour usiner une bague d'adaptation ... rooooh bin ça alors !
...
OLIVIERRRR ?!? Poses ton verre 2 min, il faut que je te parle.

Du clair - 1er Juin

Voici l'état dans lequel j'avais laissé la beYte. Je vais de nouveau être absent quelques temps, il faut donc libérer de la place dans le garage. Démontage. Tant que le moteur est suspendu, j'en profite pour vidanger le moulin :
Et le sortir du cadreIl est temps de remonter les étriers pour pouvoir les stocker dans de meilleurs conditions.
Saloperies de joints cache-poussières !!! (15 minutes pour remonter le premier.)
Et voila les deux blocs remontés :
Ensuite j'ai viré les ressorts autour des durites qui, j'imagine, sont là pour faire jolis ... lorsqu'ils ne sont pas rouillés !
Une durite avec, et l'autre sans :
The system of freinage avant ! :OP
Je garde encore les cartouches d'origine pour le moment, des fois que les Megaton n'iraient pas ou feraient trop de bruit, ou encore que les Men in Blue me demanderaient de présenter le véhicule avec des échappements homologués ... bon ... sait-on jamais. Je les garde pour le moment donc, et en profite pour les nettoyer.
La prochaine étape consistera a ouvrir le carter d'huile pour aller contrôler l'état du tamis du filtre à huile. Je doute que la pompe à huile tourne correctement et ça ne sera pas du luxe de contrôler ce tamis.

Prochaine session au mois de Juillet ... peut-être.

Remontage à blanc - 30 Mai

Objectif : tout remonter. Énumérer les soucis. Les régler. Créer les pattes de fixations pour les échappements et pour le faisceau électrique, souder le tout. Tout redémonter, peindre le cadre à l'Epoxy (que j'ai reçu). Tout remonter pour enfin se rapprocher de la fin de ce projet.

Ce soir je commence par la colonne de direction !

Au passage, remarquez le superbe boulot qu'a encore fait Pascal pour les fixations de la selle. C'est simple et propre !
Même pas fatigué !!!
Je décide de remonter l'arrière. Je nettoie l'unitrack, l'amorto, les biellettes .... j'en profite pour dégraisser et regraisser les axes. C'est un boulot qui prend un peu de temps et qui est sale.
Aller, une caisse de cidre et on surélève l'arrière train de mademoiselle :
ZOU !
Trop content !!!

J'ai volontairement placé les bracelets un peu bas car les bagues de ceux-ci venaient taper dans le réservoir. Je pense que leur position me posera quelques soucis. On verra plus tard.
Oula ... il est tôt !
Au lit.