Ponçage cadre - 27 mars

Aujourd'hui on attaque la partie galère. Le ponçage. Disques de verre et limailles de fer en bout de perceuse, papier de verre ... Système D mais faut qu'ça brille !


En nettoyant la soudure existante sur le cadre, je découvre que celui ci est encore fêlé :
Je continue à poncer et à nettoyer le cadre lorsque je vois exactement de l'autre côté une autre fêlure, qui n'a même pas été réparée celle ci ! Je prend un tournevis, écarte un peu ... le cadre s'ouvre !
Là je commence vraiment à flipper et repense aux conséquences si j'avais décidé de ne pas sortir le moteur, je n'aurai pas vu tout ça ... j'aurai donc pu rouler et le cadre s'ouvrir en plein virage ! Je pense immédiatement au vendeur, c'est pas le genre de détails anodins. Remarquez pour 200 € je ne vais pas aller le chercher en justice pour vis caché, mais je prendrai quelques minutes pour lui passer un coup de bigot et lui faire savoir ce que j'en pense.
Bon j'ai actuellement trouvé quelqu'un pour me le ressouder, mais il est vrai que l'idée de finir le cadre à coup de masse m'a traversé l'esprit ! Aller on garde le moteur on fait un Buggy !
Euh ... non, on va d'abord essayer de faire un GPZ en fait !
à suivre ...

Cadre à nu - 26 mars

Je pensais pouvoir commencer à poncer aujourd'hui. C'est raté. Finir le désossage du cadre m'a prit plus de temps que je ne le pensais.
Après avoir recompté 3 fois, et cherché 20 min au sol, je relis la RMT qui précise qu'il n'y a que 19 billes dans le roulement inférieur de la colonne de direction, alors que le supérieur en compte 20. Bon le principal c'est qu'il y ai tout. Démontage de la roue arrière avec son frein tambour. Et dépose de ce foutu bras oscillant !!! Des vis on ne peut plus grippés et serrées à mort, j'ai du sortir le X de la bagnole et la massette pour déloger certains écrous. Au final le saloupio est suspendu, le bras détaché, l'amorto et les bielettes aussi, la chaîne est dans une bassine, je vais essayer de la ravoir avec du pétrole.





Dépose moteur - 24 mars

Après avoir lu le post d'hier, Pierrot me demande ce qui me choque quant au voyant OIL qui s'affiche quand je mets le contact ... là je réfléchis ... et je réalise qu'il n'y a rien de plus normal ! Sur le ZR-7 c'est la même chose, au contact, le voyant de pression d'huile s'allume pour indiquer que le voyant fonctionne, une fois la moto démarrée, ce voyant s'éteint si tout se passe bien. Quel idiot.
Ajourd'hui objectif cadre à nu. On continue la dépouille :

En prenant soin de bien stocker les pièces :Et maintenant on ouvre le cadre pour pouvoir sortir le turbo réacteur :Ayéééééé !
Demain dépose de la fourche complète, de la roue arrière et des petites bricoles qui trainent comme les platines repose pieds.

Pour la suite, ponçage.
: O (

Roulez jeunesse - 23 mars

Les pneus sont changés sur le ZR-7, l'huile de fourche est vidangée ... les gommes sont largement rodées, il va falloir reprendre du service avec Gipie !
Bon avant de tout dépouiller il faut mettre au clair cette histoire d'embrayage et de boite de vitesse. Je remonte le faisceau en "volant", scotché au cadre pour éviter la cata avec les roues au moment de l'essai. Je retourne empreinter le booster à mon pote. Contact !
OIL est affiché. Bon normal, le niveau d'huile a du descendre après le test du démarrage. Je remets de l'huile, mais j'en remet trop par erreur. Contact ! OIL ! On va en vider un peu, on retrousse les manches, on prend la clef de 17 et on galère à remettre le bouchon pendant que l'huile ne s'arrête pas de couler. Ok le niveau a l'air correct. Contact ! OIL ! Grrrr bon tant pis le niveau est bon alors j'essaie de lancer le démarreur. Rien.
Je vérifie mon câblage, branche cette fois le contacteur de béquile. D'ZZZ D'ZZZ D'ZZZZ !
YEAH !
Je cours chercher le bidon d'essence, je balance quelques centilitres dans la nourrice. J'arrache un bout de pelouze en allant chercher mon casque. OK, tout est prêt.
Contact ! OIL ... bon tant pis, starter, et je lance le démarreur. La bécane démarre au quart de tour. Je me place devant un mur et enclanche une première ; la meule saute un p'tit coup vers l'avant. Elle n'a pas calé, c'est bon signe. Ni une ni deux, je monte sur le cadre de l'engin, et je pars l'essayer. Pour info le booster fait office de selle pour cet essai !!!



L'embrayage est correct, ça ne patine pas. Je pars donc sans freins avant. 1ere, 2ie, zut je suis déjà au bout du chemin mais les vitesses passent sans soucis. Demi tour, 1ere , 2ie, 3 ie .... bout du chemin. C'est trop court, je dois essayer tous les rapports. Accompagné de mon fidèle destrier plus bruyant qu'aucun autre je m'élance sur la route. 1ere, 2ie ... ça s'étouffe dans les hauts régimes ... 3ie 4 ie 5 ie 6 ie ! Le compteur ne fonctionne pas et à priori le compte tours est un peu optimiste. Mais je dois être à environ 50 Km/h quand je passe la 6ie. L'assise est peu stable et le moteur s'étouffe complètement lorsqu'on lui en demande plus. On rentre. Résultat du test concluant. Je peux maintenant dépouiller le brêlon, le moteur tourne, les vitesses passent. Pour l'étouffement j'en reparlerai avec Pierrot mais il faudra certainement faire des réglages de carburation. Je décide de rassembler et ranger les pièces les pièces détachées jusque là. Je nettoie et remonte entièrement la boite à air. Sacré morceau ! La taille du moteur !Puis vient le tour de ce support de la boite à fusibles qui se trouvait au dessus de la batterie. Apparemment il n'a pas apprécié l'acide de cette dernière. Poncage, peinture. Ca sera fait. le résultat en photos, demain j'imagine.

Faisceau électrique - 17 mars

Aujourd'hui il fait beau. je sors la Kawa et décide de bricoler dehors. Short, tee shirt ! MOUARF ! ça sent l'été ça. Bon alors que faire en extérieur, à hauteur vu que la moto est à terre et qui me permettrai d'avancer ? Ce faisceau électrique m'intrigue et si je veux appliquer une belle peinture noire au cadre il faudra l'enlever. Ouais, j'suis d'accord avec vous, il faudra tout enlever de toute manière !!! Sauf que cette histoire de boite de vitesse / embrayage n'est pas réglée ... Tanpis j'ai envie d'avancer et de dégager l'arrière de la chiotte ; si besoin je replacerai le faisceau en montage "volant" pour les tests. C'est parti ! Pince pour enlever les colsons, clef de 10 pour les boitiers, bande cache et marqueur. C'est parti et on oublie rien hein ! S'agit pas de se demander ou vont les 10 derniers fils au remontage.

Y'a du taff, Le temps de tout bien noter, démonter le passage de roue, le support de plaque, la boite à air extraire tout le faisceau, tout repérer. J'y ai passé quelques heures. Puis Pierre un ami qui n'avait vu que le blog est venu me rendre visite pour admirer la GP ! ; O )
Je l'ai réquisitionné pour m'aider à remonter la demoiselle sur le pont. Merci Pierrot. (Oui non pas le Pierrot qui me donne les cours de méca, un autre ... un pote mécano, oui mais voiture lui !?! Bon laissez tomber.)

Donc voila pour aujourd'hui :

Radiateur - 15 mars

J'ai verni la grille de radiateur ... c'est moins moche qu'avant. Un joli noir brillant plutôt que de la rouille. Il faudra appliquer le même traitement aux flancs du radiateur.


Pour des raisons personnelles, la restauration a un peu moins avancé et avancera certainement un peu moins dans les jours qui vont suivre. Quoique, pour palier à un coup de mou ... la mécanique permet de se retrouver seul, au calme. Mais pas question de s'énerver contre la machine sous peine de faire du sale travail. Je vais tout de même essayer d'avancer un peu demain.

Radiateur - 13 mars

Voila, le moteur tourne, je peux maintenant attaquer la rénovation. Cette partie sera de loin la plus longue ... amis lecteurs, patience !
Aujourd'hui : le radiateur, sa grille et son ventilateur. Tout d'abord, la dépose.
Notez la tête de mort sur ma caisse à outils de quand j'étais gosse !
Nettoyage du ventilo. Ponçage approximatif et peinture de la grille. Il y a peu de chance que cette peinture vieillisse bien dans le temps. Je cherche avant tout à donner un aspect plus jeune à Gipie. Les finitions viendront plus tard ........ bien plus tard.J'ai également déposé un léger filet de peinture sur les ailettes du radiateur.
Je viens à l'instant de passer une seconde couche sur l'avant de la grille.
Vernissage demain.

Démarrage - 11 mars

Aujourd'hui nous poursuivons le remontage. Carbus, quelques durites mais surtout l'échappement en kit !!! Il faudra aussi fabriquer une nourrice pour faire réservoir d'essence, le vrai étant dépollué. Niveaux d'huile, et d'eau à la place du liquide de refroidissement pour ce test.



La suite se trouve ici :

Cliquez pour visionner la vidéo

La joie, la récompense !
ELLE EST EN VIE !

Réglage du jeu - 10 mars

Aujourd'hui, on règle le jeu aux soupapes qui est donc loin d'être bon. Il me faut caler le vilbrequin sur le repère T pour agir sur le cylindre 1. Ensuite le principe est simple, une visse, un contre écrou. On dessert le contre écrou pour tourner la visse :

Je choisis de mettre le jeu le plus grand sachant qu'il aura tendance à se réduire à la longue, ça me laisse plus de marge. On choisit donc la cale appropriée ou on superpose des cales pour avoir l'épaisseur voulue, 0.18 mm à l'admission, et 0.23 à l'échappement :

Même chose pour le cylindre 2 en plaçant le vilbrequin sur le repère C. Une fois que c'est fait on fait faire quelques tours au moteur, puis on reprend les jeux. Affinage ... J'obtiens ce que je voulais :

Cylindre 1 : 0.18 / 0.23
Cylindre 2 : 0.18 / 0.23


Je remonte les deux canalisations d'huile qui m'avaient gêné.
On se prépare à remonter le cache culbu ; je nettoie rapidement avant les espèces de tubes de refroidissement qui étaient rouillés :

On replace le cache culbu, on sert les 6 vis en escargeot, puis on replace les fameux tubes précédement nettoyés. J'ai huilé un peu les joints toriques avant de les enfoncer dans la culasse.
Reste à replacer les deux durites puis la petite qui va de la pompe au radiateur.

Demain je remonte la rampe, recâble les connecteurs du faisceau, le plein d'huile, un peu d'essence, le liquide de refroidissement ne sera surement pas nécessaire pour un simple démarrage. 2 bougies neuves (impératif). Le filtre à air est trop encrassé, nous ferons un essai sans lui. Restera à remonter le collecteur, ouvrir le capot de la laguna, chopper une paire de pinces. Et tenter l'intentable ; O )

Vivement demain !!!

Prise jeu soupapes - 09 mars

J'expose mon problème à Pierrot. Il me fait confiance, nous décortiquons le problème : pas le choix, il faut extraire le tendeur de chaîne, soulever la chaîne, faire tourner de quelques degrés l'arbre à cames d'échappement, reposer la chaîne, puis le tendeur.

J'attaque ! Pour accéder au vis du tendeur autant dire que c'est la vraie merde. Je décide de dégager la ligne d'échappement. 4 vis inaccessibles et plus rouillées les unes que les autres ... ça me prend au moins vingts minutes. Pot fait maison : 0 / Moi : 1


Ca commence à faire quelques pièces détachées là, on s'organise, on étiquette, on repère, on range enfin on paume rien :

Je prend le soin d'ôter le guide chaine qui me gênera dans ma manipulation au moment de soulever celle-ci. Ok pas de soucis particuliers. Alors, ce tendeur ça donne quoi ? Ah bah c'est mieux sans les collecteurs :


On va pouvoir s'attaquer à son démontage ... mais ?!? Woh bordel ! François Pignon fait de la mécanique : de l'huile s'écoule goutte à goutte le long de la l'hélicoïde que je dévisse. Abruti, t'es en bas du moteur, faut vidanger !!!

Vidange effectuée, remarquez au passage cette couleur d'huile ... pas mal hein ?!?
Je démonte donc sans mal le tendeur de chaîne, j'essaie doucement de voir si il est possible de soulever la chaîne facilement avant de jeter un dernier coup d'oeil à la RMT. Bin ça a beau être détendu ... ça bouge pas d'un poil ! J'ai un doute. Je repense encore une fois qu'il ai bizarre qu'un décalage soit apparu entre les deux AAC. Je repense aussi à la vérification des cycles 4 temps vérifiés la veille en tournant doucement le vilbrequin. Rien à faire il doit y avoir une erreur !
Je reprend donc la RMT, relis le passage qu stipule que les deux marques sur les pignons doivent être vers l'avant du moteur et parrallèles au plan de joint de la culasse.
C'est pas clair. Je regarde le schéma, et en regardant de plus pret j'aperçois une légère différence de hauteur entre les deux points. BINGO ! Il n'y a avait pas d'erreur, pas de décalage entre les deux arbres à cames. OUF ! Déjà ça de moins à faire. Bon maintenant il faut remonter le tendeur.


Je m'y reprend à deux fois pour être sur qu'il s'est détendu une fois dans le moteur. La RMT indique une marche à suivre differente de ma version de tendeur. Décidément ! Ma confiance envers la RMT sera plus limitée par la suite.
Je remonte le guide chaîne et décide de prendre mon jeu aux soupapes maintenant que je sais que ma distri est à priori calée. La RMT indique un jeu entre 0.18 et 0.23 à l'admission et un peu plus à l'échappement (de mémoire). Pour ma part j'ai :

Cylindre 1 -> 0.05 à l'admission et 0.04 à l'échappement
Cylindre 2 -> 0.04 à l'admission et 0.10 à l'échappement

C'est la première fois que je fais ça, je ne sais pas si mes relevés sont bons, de plus mon jeu de cales n'est pas dans un état neuf et je n'ai pas toutes les valeurs. Je note ces chiffres, j'en parlerai au grand sioux demain. Je transvase l'huile dans un vieux bidon ... je range, je pose un cul et imagine Gipie en café racer.


4H00, il est temps d'arrêter.

Dépose cache culbu - 8 mars

Ce soir c'est le grand soir ! Ma première ouverture de moulin.

Afin de travailler dans des conditions correctes, je décide de m'installer un genre de pont, mon dos me remerciera plus tard !
La conception du pont ??? Artisanale bien sur ! Vieux cageots de cidre, 3 planches d'anciennes étagères, une planche qui fera office de rampe :


Comment ça cinglé ? Meuh nan, ça tient ! ; O D

Je peux maintenant commencer à travailler.
Première étape, la vidange du liquide de refroidissement, puis rincage du circuit avec de l'eau du robinet :

Je me suis ensuite battu longuement avec deux tubes vissés sur le cache culbuteurs. Tête creuse 6 pans rouillée et grippée comme je n'ai jamais vu !!! Finalement j'arrive à extraire les deux tubes retenus par des joint toriques à leur embase.
Marteau, cale de bois ... il est l'heure de décoller le cache culbuteurs :

Cette première est émouvante ! Si si ! J'ai le coeur qui s'emballe, j'suis excité comme un gosse. J'envoie 3 textos à Pierrot (Mon pote-prof de méca improvisé).

J'ai acheté cette moto pour comprendre la mécanique, je crois que là ... on y est !

Je fais faire quelques tours de vilbrequin à ce 500 et j'analyse comment ça bouge là haut. Tout coïncide avec les explications de Pierrot. Alors on ne m'a pas menti, c'est bien de la mécanique un moteur, y'a rien de magique. Mesdames Messieurs, j'ai le regret de vous annoncer que ce n'est pas la fée clochette qui fait tourner la roue arrière de votre moto. Désolé.
Bon ok, suffit le délire, on reprend la revue moto technique (RMT) et on se concentre.

On me demande de placer le repère T face à l'orifice du carter d'allumage .... soit :

Ensuite on me demande de vérifier que les deux points marqués sur les pignons d'arbres à cames (AAC) sont bien parallèles au plan de table de la culasse. Et c'est là que c'est fâcheux :

Vous voyez les deux points marqués à l'avant des deux pignons ? D'après ce que j'ai pu lire, ils devraient être à la même hauteur, hors dans la position de la photo, ils ne le sont pas. Lorsque le vilbrequin est en position T, n'est visible que le point de droite, l'autre est caché par la culasse. J'ai donc tourné un peu plus le vilbrequin afin de faire apparaître les deux points. Je contacte mon mécano préféré ce soir en lui exposant le problème.

à suivre ...